MSI MPG X570 GAMING PLUS Ryzen 3700x kein Bild

MSI MPG X570 GAMING PLUS Ryzen 3700x kein Bild

Und wieder einmal kein Bild beim Einbau des AMD Ryzen x3700x CPU / Prozessor! Wie schon in diesem Artikel „Ryzen 3700x kein Bild auf MSI x470 Mainboard + Netzteil“ erklärt, wurde alles richtig eingebaut und trotzdem gab es kein Bild, bzw. nur einen schwarzen Monitor!

x570 Mainboard + Ryzen 3700x - kein Bild

Das es schon große Probleme mit dem MSI x470 Mainboard und dem AMD Ryzen 3700x gab, wo auch nur ein schwarzes Bild gezeigt wurde, wurde nun in der Hoffnung, dass es ein vernümftiges MSI UEFI CLICK BIOS gibt und der AMD Ryzen 3700x Prozessor einwandfrei auf dem neuen MSI MPG X570 GAMING PLUS läuft!

Schwarzer Bildschirm kein Bild GPU LED leuchtet! Mit dem MSI Support telefoniert und es heißt der Arbeitsspeicher ist falsch und nicht für AMD geeignet! Wir sollen anderen Arbeitsspeicher ausprobieren! Wir verwenden auf dem Mainboard folgenden Arbeitsspeicher! G.Skill DIMM 16GB DDR4-3200.

Das richtige Netzteil für Mainboards mit dem x570 Chipsatz

Es heißt auch, dass das Netzteil der Grund dafür sein kann, dass der Bildschirm schwarz ist und kein Bild angezeigt wird! Ich habe es geprüft! Der Ryzen 3700x läuft auf dem MSI MPG X570 GAMING PLUS, sowie auf dem MSI x470 Gaming Plus auch ohne den zusätzlichen 4 poligen Stecker! Einfach den 24 poligen großen Stromstecker anschließen und den 2×4 poligen Stromstecker, oben bei der CPU, auf dem Mainboard und alles läuft! Wir haben ein 650 Watt Netzteil der alten Generation laufen, siehe den oben verlinken Bericht! Aber der 4 polige Stecker wird benötigt und muss für den normalen PC Betrieb gesteckt sein!

Grafikkarte PCI-E 4.0 auf dem x570 Mainboard

Der PC geht an, alles leuchtet! CPU LED leuchtet geht aus der CPU Lüfter schaltet auch herunter (Drehzahl) nach kurzer Zeit, die RAM LED leuchtet nicht und dann springt die GPU LED an und bleibt an! Also gibt es ein Problem mit der Grafik / Grafikkarte. Unsere CPU 3700x hat keine integrierte Grafikkarte, somit kann man nicht die Mainboard Grafikkarte nutzen. Es muss eine gesteckte Grafikkarte eingebaut werden. Wir nutzen eine Nvidia GTX 1070 Ti. Also an der Grafikkarte liegt es nicht, alles getestet!

Lösung - MSI MPG X570 GAMING PLUS Ryzen 3700x kein Bild

Alles getestet und die Hoffnung schon lange aufgeben. Eigentlich war gedanklich schon alles eingepackt und zurück gesendet 🙂 Ein Bios Update ?! Das ist die Lösung gewesen und die richtige Belegung des Arbeitsspeichers!

MSI x570 Flash Bios Update ohne Speicher und CPU

  1. Schließe an dem MSI Mainboard nur die beiden Stromstecker 24 Pin + 8 Pin an und entferne den Arbeitsspeicher, Festplatten, Grafikkarte, etc. und die CPU! Also nur Mainboard und Strom.
  2. Gehe auf die Internetseite von MSI https://de.msi.com/Motherboard/support/MPG-X570-GAMING-PLUS
  3. Lade das letzte Bios Update herunter! In unserem Fall Version: 7C37vA2 Datum: 2019-07-02
  4. Nehme einen leeren USB Stick und kopiere dir die Datei E7C37AMS.A20 (entpacken) auf den USB Stick ins Root ohne Ordner
  5. Benenne die Datei um (rechte Maustaste / umbenennen) und schreibe statt E7C37AMS.A20 jetzt MSI.ROM in Großbuchstaben hinein!
  6. Auf dem Mainboard befindet sich bei den USB Anschlüssen auch ein kleiner schwarzer Schalter! Daneben ist ein USB Anschluss (Flash Bios), dort steckst Du den USB Stick mit der Datei im Root MSI.ROM hinein
  7. Der PC ist aus! Netzteil ist eingeschaltet! Drücke jetzt einmal kurz den BIOS Flash Schalter und warte rund 3-5 Sekunden!
  8. Der PC startet selbstständig und die rote LED fängt an zu blinken. Wenn Du einen USB Stick nutzt der auch blinken kann, dann siehst Du auch den USB Stick blinken und das BIOS Flash Update beginnt!
  9. Die Zeit habe ich nicht gestoppt, aber eine Zigarettenlänge war drin 🙂 Warte bis das Blinken aufhört und der PC neustartet, von alleine. Er fährt wieder hoch alles leuchtet wie gewohnt und die CPU LED leuchtet auch. Es sollte nichts mehr blinken!
  10. Ziehe den USB Stick raus und schalte den PC aus!
  11. Installiere jetzt wieder die CPU und stecke den Arbeitsspeicher ein, sowie Deine Grafikkarte!
  12. Wenn Du nur einen RAM Riegel (Arbeitsspeicher) nutzt, dann stecke ihn auf die DDR Bank 2
  13. Nutzt Du zwei Ram Riegel (Dual Channel), so stecke die Riegel auf die DDR Bänke 2+4
  14. FERTIG! Starte jetzt Deinen PC und alles funktioniert!

Wenn du ein Produkt über mich einkaufst, so erhalte ich dafür eine kleine Provision als Affiliate Publisher. Durch deinen Einkauf über einen meiner Produkt-Links auf der Internetseite unterstützt Du mein Projekt (broschei.com). Daher würde es mich sehr freuen, wenn du über meine Produkt-Links zum Beispiel bei Amazon.de, alle Deine Produkte einkaufst. Für dich entstehen dadurch keinerlei Nachteile! VIELEN DANK DAFÜR!

179,99€
187,99
Auf Lager
48 neu ab 179,99€
5 gebraucht ab 167,39€
Amazon.de
Kostenloser Versand
364,17€
Auf Lager
50 neu ab 332,56€
Amazon.de
107,11€
139,90
Auf Lager
55 neu ab 102,00€
1 gebraucht ab 104,97€
Amazon.de
Kostenloser Versand
Letztes Update am 17. November 2019 14:58

Deine Bewertung ist mir wichtig!
SchlechtGeht besserOkGutSehr gut (5 Kundenrezensionen, Ø 5,00)

Loading…

Dieser Beitrag hat 17 Kommentare

  1. Danke, hatte exact die selben Probleme (CPU-LED) leuchtete. Nach BIOS-Updapte tut es jetzt wie es sollte.

    1. Gerne. Hatten uns auch stundenlang damit geärgert. Soll ja nicht jedem so ergehen 🙂

  2. Hallo,

    habe die gleiche Board/Cpu Kombo mit ähnlichem RAM (Ripjaws 3600). Nach dem BIOS Update lief der Rechner auch super – danke dafür!
    Seit ein paar Tagen bleibt der Bildschirm aber schwarz – keine LED leuchtet auf dem Board.
    Ich benutze aktuell noch eine alte Grafikkarte (R9 290) weil die neue noch nicht erhältlich ist.

    Liegt es an der Grafikkarte? Oder übersehe ich etwas?

    1. Moin, probiere mal den zweiten Grafikkarten Slot. Monitor tauschen, Kabel getauscht?

  3. Hey,

    also muss ich den 4poligen jetzt beim X570 Board nun versorgen oder nicht? Oder reicht es, wenn ich die 8 poligen + bios Update durchführe?

    1. Hi Ralf,

      der 4 polige Stecker muss drauf sein damit das Mainboard und die CPU auch bei Volllast, zum Beispiel bei einem Game oder Benchmark Test, genügend Strom bekommt. Nur für das BIOS Update muss er nicht zwingend gesteckt sein. Aber mach ihn einfach drauf dann bist du auf der sicheren Seite.

      1. Danke. Aber mein neu gekauftes Netzteil hat nur 2×4 polige die ich bei cpu 1 rein gebe. Für die cpu 2 fehlt das Kabel vom Netzteil und neues Netzteil kann ich gerade keines kaufen

        1. Hi Ralf,

          bei meinem Freund hatten wir auch gleich ein neues Netzteil gekauft, dort fehlte auch der 4 polige Stecker und es war nur der 8 polige Stecker dabei. Also haben wir es zurück geschickt und ein neues bestellt. Und wieder fehlte der Stecker! Da die Grafikkarte nur einen 8 polige Stecker braucht und somit der zweite Grafikkarten Stromanschluss übrig war, habe ich den Stecker zum 4 polige Stecker umgebaut. Und das läuft perfekt bei ihm. Lies dazu mal diesen Beitrag von mir Ryzen 3700x kein Bild auf MSI x470 Mainboard + Netzteil

  4. Hey nochmal

    Hab gerade versucht bios updaten, so gemacht wie du nur hört er dann nicht auf zu leuchten sonder leuchtet dauerhaft weiter ( seit ca 20 minuten)

    Habe nur angesteckt den Strom 24 Pin und die 8 Pin und genau nach deiner Anleitung gearbeitet. Sicherheitshalber hab ich auch den usb vorher formatiert

    1. Das Update einfach nochmal machen. Hatten mit dem Support von MSI telefoniert und die sagten uns, dass es beim ersten Mal nicht klappen würde. 2×3 mal machen dann sollte es auch klappen. Datei umbennen nicht vergessen. Wenn es nicht klappt Rechner aus und von vorne das Update installieren.

      1. Habe es jetzt 3 mal versucht. Immer das selbe Problem, er blinkt ca 5 Minuten, dann hört er für Par Sekunden auf und leuchtet dann dauerhaft

        Habe auch extra 2 mal geschaut das ich eh das richtige bios habe vom mainboard auch das passt und Datei auch umbenannt

        1. Moin Ralf,

          Das ist schlecht. Wenn du du alles so gemacht hast wie ich in meinem Beitrag beschrieben habe dann sollte es gehen. Gleiche BIOS Version verwendet?

          Sonst ruf beim MSI Support an und frage nach einem Tip!
          Deutschland – Tel.: 069 – 408 93 120 das hat uns auch geholfen. Wenn Du eine Lösung gefunden hast dann schreib sie gerne hier.

  5. Hier noch der Link zum BIOS Download

    https://de.msi.com/Motherboard/support/MPG-X570-GAMING-PLUS.html

    BIOS Version 7C37vA2 Erscheinungsdatum 2019-07-02 Dateigröße 17.94 MB

    Ein kleines Youtube Video habe ich Dir auch noch eingebunden, siehe weiter oben… da kann man sehen wie die LED blinken, wenn das Bios Update gemacht wird. Zum Schluss startet der PC neu und die Lampen / LED sind aus!

  6. Hallo. Danke für die Infos

    Habe bei MSI angerufen wegen den 8 Pins und 4 Pins (am X570-A pro). Laut den Mitarbeiter dort sind die 4 zusätzlichen nicht notwendig (warum auch immer manche dann nicht funktionieren und manche doch)
    Außerdem sagte er das das Board scheinbar einen Kurzschluss irgendwo verursacht und ich das tausche. Muss

    1. OK wenn es kaputt ist dann tauschen. Danke für deine Information! ?

  7. Hi, habe selbiges Problem, nach BIOS Update über die Dragon Center Software (war vorinstalliert), Bild Schwarz, Lüfter drehen auf und Bild bleibt Schwarz . Dankte für das Tutorial.
    Eine Frage hätte ich doch, muss ich den CPU +Lüfter ausbauen? Würde es gerne umgehen.
    Gruß

    1. Moin, ja CPU + Arbeitsspeicher raus. Also nur Mainboard mit dem 24 polige Stromanschluss vom Netzteil und dann per USB Stick das BIOS Flaschen. Dann wieder alles zusammenbauen und es sollte gehen!

Schreibe einen Kommentar

Menü schließen